Home » Wordpress Security » WordPress 2.7.0-4.7.4 – Insufficient Redirect Validation

blog

WordPress 2.7.0-4.7.4 – Insufficient Redirect Validation